Skip to main content
May 21, 2018 ...

News

  • Hope you enjoy the new look of the forum.

xxNozzle Cleaning

17 Dec, 2017, 15:18:39 PM by BobC | Views: 530 | Comments: 1

I've been printing a forest of Christmas trees: https://www.thingiverse.com/thing:1913982, scaled to 33% to fit in the 101Hero and printed in spiral vase mode with 2 base layers using Cura 3.1.

Eventually I started to see some underextrusion due to my nozzle getting clogged.

I tried the "warm yank" method, where you set the hot-end temperature to about 50C, then release the extruder tension and pull out the filament.  This worked well enough, but I was afraid that repeatedly opening and closing the 101Hero extruder door would wear out the screw holes way too fast.

What I'm doing instead is placing a pair of pliers (or anything metal) 1-2 mm below the nozzle then, at normal print temperature, extrude a small amount of filament to form a ball attached to the end of the nozzle (I use Pronterface to do the extrusion).  Then I set the hot-end temperature to 30-50C, and when it gets there I pull straight down to remove the ball from the end of the nozzle.

This does a good job of cleaning the nozzle, with no need to unload and reload the filament.

I'm thinking it should be possible to do this automatically by printing a small part that has enough bed adhesion to resist the upward pull.  Thoughts?

clipmy 101hero is printing unevenly!

30 Nov, 2017, 12:56:22 PM by lotem31 | Views: 578 | Comments: 1

as the title say, my kickstarter version of 101hero started to pring unevenly, meaning it is extruding more meterial when it's on the right side of the platform then when it is on the left one.
the picture is to show what i ment if anyone dosn't understand

P.S- sorry for spelling/grammer mistakes.

clip101 hero is calibrated but having problems

10 Nov, 2017, 02:42:11 AM by Leoleo | Views: 527 | Comments: 1

As seen in pics below screws are all the way in and I did paper test all should be good but I'm having this problem second pic is from first print when I calibrated it's doing the infill at the wrong spot why is that? And on first pic after a couple of test print it's behaving like its not calibrated I eye checked it and therers not drag and screws are all the way in and I don't want to screw in more because I'm afraid of breaking it this is my first printer   also I'm using simplify3d

xxFried Board so here is the progress on upgrading to a Ramps, E3 V6 hotend.

05 Nov, 2017, 21:22:34 PM by Jamespd | Views: 339 | Comments: 0

I know that a lot of people are looking at this and have started doing it. Anyone else know what the best safety upgrades and better stabilisation upgrades that would be recommended. Thanks in advance and here is the update. Feel free to take a look and let me know. https://www.youtube.com/watch?v=ai57EjaMfFY

xxCheap 101Hero 3D Printer upgrade. It's printing?

03 Oct, 2017, 09:56:24 AM by Jamespd | Views: 890 | Comments: 1

Using this to red-strap a decent printer. Why is it doing that? I am looking at getting parts printed on this to repstrap a decent 20-30cm cubed 3d Printer. Still have issues. Have a look and suggestions would be great. Still just starting out and learning https://www.youtube.com/watch?v=FeteRsooG0E

  User Info

 
 
Welcome, Guest. Please login.

  Recent Posts

Re: Nozzle Cleaning by BobC
[23 Dec, 2017, 05:00:10 AM] in General 3d printing


Nozzle Cleaning by BobC
[17 Dec, 2017, 15:18:39 PM] in General 3d printing


Re: my 101hero is printing unevenly! by Admin
[30 Nov, 2017, 21:03:51 PM] in Trouble shooting


my 101hero is printing unevenly! by lotem31
[30 Nov, 2017, 12:56:22 PM] in Trouble shooting


Re: Calibrating towers to the build plate by BobC
[25 Nov, 2017, 17:16:02 PM] in Trouble shooting

  Poll

  • What problems has your hero had
  • Motors
  • 26 (42.6%)
  • Power supply
  • 3 (4.9%)
  • SD card reader
  • 5 (8.2%)
  • Controller
  • 5 (8.2%)
  • Bearings and/or guides
  • 7 (11.5%)
  • Other
  • 14 (23%)
  • No problems
  • 1 (1.6%)
  • Total Members Voted: 44
  • View Topic

  Recent uploads

No attachments were found.

  Top Boards