Skip to main content
August 19, 2018 ...

News

  • Hope you enjoy the new look of the forum.

Topic: Cura machine settings (Read 12075 times) previous topic - next topic

Re: Cura machine settings
Reply #15
Make sure you are naming your exported gcode file "101hero" just as the ones downloaded from 101land.com are.

Matthew

Re: Cura machine settings
Reply #16
I will try that thank you.

Re: Cura machine settings
Reply #17
Make sure you are naming your exported gcode file "101hero" just as the ones downloaded from 101land.com are.

Matthew

I made the change in the name for one of the 101hero files that I downloaded and changed the speed. Before I made the name change it wouldn't work. Now it works fine.

I'll try the same name change on my own design as soon as it finishes this latest design and we'll see if that solves the problem.

  • Grayed
  • [*][*]
Re: Cura machine settings
Reply #18
...the machine doesn't seem to be accepting GCODE. Am I missing a step somewhere?

If you saved the file to your SD card with .gco or other extension, rename the file to 101Hero and delete the extension.  Ignore any dialog warning you that removing the extension will warp the universe or whatever.   Try again.  Good luck.

Re: Cura machine settings
Reply #19
I got hold of a rep from simplify3D.  I am hopeful they will be able to help us dial in the right settings there which may translate to Cura.


I tried to configure Simplify3D manually (from the cura ini file values) - so far it's slow but looking quite ok

  • RCole
  • [*][*]
Re: Cura machine settings
Reply #20
I'm new to 3D printing and I was able to get the machine to print the 101land items. Now I'm trying to load a test design from Tinkercad sliced by Cura but the machine doesn't seem to be accepting GCODE. Am I missing a step somewhere? The design is a simple 15 layer oval to see if I can get it to work, and so far the machine doesn't do anything when I put in the SD card and press the button.

Also check your machine settings in Cura. At the bottom left is the type of gCode that is produced. This should be set up as "RepRap (Marlin/Sprinter)". This is the most generic of the versions of gCode.

Re: Cura machine settings
Reply #21
...the machine doesn't seem to be accepting GCODE. Am I missing a step somewhere?

If you saved the file to your SD card with .gco or other extension, rename the file to 101Hero and delete the extension.  Ignore any dialog warning you that removing the extension will warp the universe or whatever.  Try again.  Good luck.

Thank you!
I had to make a change to the GCODE start and end to mimic what was in the 101hero files from the 101land.com site, but once I did that it works pretty well. The only other alteration I have to make each time I download a GCODE file from Cura is to delete M190 S70.000000 and M109 S200.000000 from the top of the GCODE file and it works fine now.

There is probably an easier way to do this, but I haven't gotten to that yet.

Really appreciate the help!

  • Ken_A
  • [*][*]
Re: Cura machine settings
Reply #22
...the machine doesn't seem to be accepting GCODE. Am I missing a step somewhere?

If you saved the file to your SD card with .gco or other extension, rename the file to 101Hero and delete the extension.  Ignore any dialog warning you that removing the extension will warp the universe or whatever.  Try again.  Good luck.

Thank you!
I had to make a change to the GCODE start and end to mimic what was in the 101hero files from the 101land.com site, but once I did that it works pretty well. The only other alteration I have to make each time I download a GCODE file from Cura is to delete M190 S70.000000 and M109 S200.000000 from the top of the GCODE file and it works fine now.

There is probably an easier way to do this, but I haven't gotten to that yet.

Really appreciate the help!
Which settings did you change?

Re: Cura machine settings
Reply #23
I got the best results with speeds <= 10mm/s (F600) both for printing and movement an a flow of about 105..110%. The other parameters are from the 101hero Cura ini-file.
It seems, that more speed than 10mm/s leads to several layer shifts and "Pisa tower" prints.
Additionally i took a little 80mm Sunon 230V fan blowing air into the printing area. This makes my prints again a bit better.
  • Last Edit: 01 Feb, 2017, 09:45:55 AM by TheBartman

  • yaowenc
  • [*][*]
Re: Cura machine settings
Reply #24
I have some problem after setting.
after setting, only G28 is working. and G code start with G0 G1 G2 may get the respond " Extruder switched off. MINTEMP triggered "
does this setting shows on Cura or need FW update for fix???

  • scscjcnc
  • [*][*]
Re: Cura machine settings
Reply #25
Hi !

I have downloaded the latest version of CURA for Mac : 2.5
Now, Hero 101 seems to have a native support. No configuration needed anylonger.
Did anyone try it ?