Skip to main content
June 22, 2018 ...

News

  • .stl, .gcode and .123dx files can now be uploaded as attatchments

Recent Posts

91
101Hero / Downloads - Broken Links
Last post by JessGabe -
The links under "Downloads" on the 101hero website are all broken.

Does anyone have these files that they can share? Trying to run the motor test.

Thanks!

http://www.101hero.com/download
Broken Link
92
101Hero / Re: Temperature - not possible to set
Last post by yaowenc -
swed: i am just following traces and reading documentation i am finding online. still tracing more circuits to see if i can find your issue, it might end up being that the controller chip is just stupid and needs replaced.

yaowenc: the MINTEMP is slightly different, a higher resistance is being found, have you checked the resistance across the thermistor? it should be round about 100k ohm at room temp give or take.  also, you might need to check that everything is plugged in fully just to be on the safe side.

thanks, everything is plugged.  open the extruder and check the cable of  thermistor. there is nothing special. I also dismantling the heater, and under this condition the issue close, the MINTEMP error is gone. and assembly back. Now it can work.
still do'nt know what happened, maybe something short under original  status.  Now I will study how to adjustment this printer.
Thanks for your reply.
93
I found the root cause. the thermistor function abnormal (1 red 1 black wire on 2 pin connector)
open the extruder and rework the cable with thermistor, the error message gone. t can work now~
94
101Hero / Re: Temperature - not possible to set
Last post by workshoptinkerers -
swed: i am just following traces and reading documentation i am finding online. still tracing more circuits to see if i can find your issue, it might end up being that the controller chip is just stupid and needs replaced.

yaowenc: the MINTEMP is slightly different, a higher resistance is being found, have you checked the resistance across the thermistor? it should be round about 100k ohm at room temp give or take.  also, you might need to check that everything is plugged in fully just to be on the safe side.
95
101Hero / Re: Cura machine settings
Last post by yaowenc -
I have some problem after setting.
after setting, only G28 is working. and G code start with G0 G1 G2 may get the respond " Extruder switched off. MINTEMP triggered "
does this setting shows on Cura or need FW update for fix???
96
101Hero / Re: Temperature - not possible to set
Last post by yaowenc -
i am curious about something. if you have a multi meter. i have circled the resistor in green in the picture. it should be labeled 472 and measure around 4.7k oms. i suspect you have a higher resistance across that resistor, either due to defect in the resistor, or the wrong one got into the pick and place machine in the factory.

if its possible can you take a look at it, and test it?

Thank you very much, I also have the same problem... the error message I go is
": Extruder switched off. MINTEMP triggered !
Error:Printer stopped due to errors. Fix the error and use M999 to restart. (Temperature is reset. Set it after restarting)"

measure the R13 impedance is also 4.7K Ohm and the label 472 means 47x10^2=4700=4.7K Ohm.
 I think it's right value. but the printer of mine still Extruder switched off.
97
Here is the info by using SD cared with Motor test's 101hero.
seems the issue of my printer can be define to "MINTEMP triggered"
-------
echo: Last Updated: Mar  8 2017 10:19:14 | Author: (101 HERO)
Compiled: Mar  8 2017
echo: Free Memory: 12240  PlannerBufferBytes: 1232
echo:Hardcoded Default Settings Loaded
echo:SD card ok
echo:enqueing "M23 101hero"
echo:enqueing "M24"
File opened: 101hero Size: 124
File selected
ok
ok
Error:0
: Extruder switched off. MINTEMP triggered !
Error:Printer stopped due to errors. Fix the error and use M999 to restart. (Temperature is reset. Set it after restarting)
echo:Active Extruder: 0
Done printing file
echo:0 hours 0 minutes
echo:enqueing "M84 X Y Z E"
98
I got the same result until I added the 'ini' file to the SD card.
I'm not sure what that is or where I would find it. Where did you get the 'ini' file?

I think this may be a mistake. the 101hero file is the G code command, this is the Text file.
using the software Cura can let the STL file change to G code.
and the ini file can get from the 101hero.com's download. that is the config file for Cura. that file is using for let Cura know the X/Y/Z Size and some detail setting for 101hero.

Due to there is no enough error message for us. It hard to finger out the real solution.
99
Trouble shooting / Re: New 3D printer here...
Last post by yaowenc -
try using the UART software tool like AcccessPort. it can link your 101hero. while the power on.
there will have some message shows by com part, that will help to discuss for finding the root cause.
100
Try using the G code from the file 101HERO (MotoTest). it also get some reaction.
G28 can go home.
some G code command can get respond "OK"
but if the G code relate to "E", like
G1 E-3.0000 F3600
it will get the error message.
"Printer stopped due to errors. Fix the error and use M999 to restart. (Temperature is reset. Set it after restarting) "
This message is same I can read from the software "Cura"

I have try using SD card with 101HERO file. only go home can work.
Any 101HERO files from 101land. those are unzip and put on the root of the SD card, can not working.
the Extruder temperature do not have any change, I can using the finger for touch, what I have is the FAN's sound.

Does any one have the same problem like me? we may have the same issue need to fix.