Skip to main content
June 19, 2018 ...

News

  • Hope you enjoy the new look of the forum.

Topic: Hero 101 Printing and then ... not printing (Read 1152 times) previous topic - next topic

  • Boub
  • [*][*]
Hero 101 Printing and then ... not printing
Hi All,

I received this hero 101 quite unexpectedly. My step brother had entyered into some buying fever around 3D printers and already has 2 when eventually he received the 101hero, so he gave it to me. Nice gift.. or not.
I assembled the pinter without ruining it, and printed the star, and it worked OK, then I got impatient and wanted to immediatly print something else, like a small din,o for my son.
Of course I did not calibrate nor level... After 10mn I was starting to get a very nice melted-plastic-spaghetti-poo so I... turned it off and move the arms up.... manually (but gently)
I'm total noob in 3d printing and probably very stupid when I get impatient

I then tried to run the star again, the motor test, the back home but nothing moves . The extruder was functionning when I tried the star again. I have a USB connection on the printer but not sure how this works, I haven't seen a soft on the 101 Official website
I also installed Repetitier but can't figure out how to send something to the 101

>my question is : should I throw the printer out now or is there something that can be done ?

Thanks for your help,







  • Boub
  • [*][*]
Re: Hero 101 Printing and then ... not printing
Reply #1
OK there might be an issue with the SD ( I formatted it again and properly removed the SD)

I managed to run the star (test file) again but the head is moving very slowly and the star is not complete (after 3 hours). First time I ran it, it took 10minutes to complete.

>Do you think monitoring the printer through Repetitier server while printing affects the printing ?

Maybe I should oil the pylons

  • Admin
  • [*][*][*][*][*]
  • Administrator
Re: Hero 101 Printing and then ... not printing
Reply #2
@Boub , are you sure the printer is powered on, if you have the usb plugged into a computer the power light will come on. It will be running off of 5v though and may have enough power to move the motors

Re: Hero 101 Printing and then ... not printing
Reply #3
i had exactly the same problem its a few things you can do, open in repetier, use makers muse video on youtube to see how check the temperature under the manual control settings and mess around with those but take note at what it was originally on, don't forget to set up the settings, there is a post on here with the gcode to calibrate the towers, a lot easier than manual and also check your temp, im running at 210 at the moment and i am on a different power supply, hope this help if you need anything don't worry on asking, ps im only 13 so im not exactly an expert just personal experience, but i know have amazing prints coming from my printer

  • pcarew
  • [*][*]
Re: Hero 101 Printing and then ... not printing
Reply #4
Try "Pronterface" on a Laptop, connected by USB. It is generally easier to setup and get going with.
Repetier host is also a good option, but a little more to it.