Skip to main content
August 15, 2018 ...

News

  • Please note: 101user.com is in no way affiliated with 101Hero. 101user.com is an unofficial user forum.

Topic: Power Adapter/Controller (Read 194 times) previous topic - next topic

  • pudgeco
  • [*][*]
Power Adapter/Controller
Has anyone else experienced an issue where you plug the power adapter into the control box? It appears that when I plug it in, it needs to be at a precise angle, otherwise no power is passed to the unit. I suspect that I may need to take apart the control box and re-solder the leads to the board.. but I've not taken it apart yet since 1 of my 3 motors is not working (I'm working on that though  :) )

Simply wondering if anyone has had similar experiences/issues?

Re: Power Adapter/Controller
Reply #1
several people have had the same issue, and carefully trimming the plastic off of the connector can allow it to get plugged further into the jack and will allow the power to flow normally.

other solution is to get a better power supply, which a number of people have also done to get a bit more amperage and stable temperatures.

  • pudgeco
  • [*][*]
Re: Power Adapter/Controller
Reply #2
several people have had the same issue, and carefully trimming the plastic off of the connector can allow it to get plugged further into the jack and will allow the power to flow normally.

other solution is to get a better power supply, which a number of people have also done to get a bit more amperage and stable temperatures.

Definitely good to know, I will keep that in mind when I get my motors operational, thanks @workshoptinkerers